mirror of
https://git.dev.opencascade.org/repos/occt.git
synced 2025-04-02 17:46:22 +03:00
The basic implementation of VCPKG as a beta version. By default will be disabled. To enable needs to remove CMake cache and reconfigure with BUILD_USE_VCPKG flag to ON. The current version do not support whole list of 3rd-party, only limited. and VCPKG_ROOT reachable as a CMake or env variable Add vcpkg support for FFmpeg and Jemalloc, including configuration files and patches.
14 lines
361 B
Diff
14 lines
361 B
Diff
diff --git a/configure.ac b/configure.ac
|
|
index f6d25f334..3115504e2 100644
|
|
--- a/configure.ac
|
|
+++ b/configure.ac
|
|
@@ -1592,7 +1592,7 @@ fi
|
|
[enable_uaf_detection="0"]
|
|
)
|
|
if test "x$enable_uaf_detection" = "x1" ; then
|
|
- AC_DEFINE([JEMALLOC_UAF_DETECTION], [ ])
|
|
+ AC_DEFINE([JEMALLOC_UAF_DETECTION], [ ], ["enable UAF"])
|
|
fi
|
|
AC_SUBST([enable_uaf_detection])
|
|
|